re = /.*\//
str = 'https://example.com.ua/part1/part2/part3/product-123.html'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result