import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "[\\?\\.\\!]";
final String string = "This is our local youth center.There is so much to do here.There are cards. I love playing cards. And there are board games, too? I like board games!There is a chess board, but I don’t like playing chess.\n"
+ "You can play pool or ping pong. I like ping pong.There is also a video game in the corner. I’m good at playing video games. Those boys outside are playing football. It looks fun. I love playing football. And look, there’s a guitar. Do you like playing music?\n\n\n\n";
final String subst = "";
final Pattern pattern = Pattern.compile(regex, Pattern.MULTILINE);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}