use strict;
my $str = 'This is our local youth center.There is so much to do here.There are cards. I love playing cards. And there are board games, too? I like board games!There is a chess board, but I don’t like playing chess.
You can play pool or ping pong. I like ping pong.There is also a video game in the corner. I’m good at playing video games. Those boys outside are playing football. It looks fun. I love playing football. And look, there’s a guitar. Do you like playing music?
';
my $regex = qr/[\?\.\!]/mp;
my $subst = '';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";