orgthe literal text org (case sensitive) .any character (except for line terminators)
alluxio<name=the literal text alluxio<name= (case sensitive) "*the literal " (3410 / 428 / 2216) , repeated any number of times
Character Class[a-zA-Z_\.]+ +matches at least one character from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
A-Zone character from A (6510) to Z (9010) (case sensitive)
_the literal _ (9510 / 1378 / 5F16)
\.the literal . (4610 / 568 / 2E16)
\.the literal . (4610 / 568 / 2E16)
+matches at least one character from the set below:
0-9one character from 0 (4810) to 9 (5710)
\.the literal . (4610 / 568 / 2E16)
"*the literal " (3410 / 428 / 2216) , repeated any number of times
,*the literal , (4410 / 548 / 2C16) , repeated any number of times
Negated Character Class[^:,\n]* *matches any number of characters outside the set below:
:the literal : (5810 / 728 / 3A16)
,the literal , (4410 / 548 / 2C16)
\na line-feed (newline) character (ASCII 10)
\w+any word character, repeated at least once
Ratethe literal text Rate (case sensitive) g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string