Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(?P<opcode>[a-zA-Z]+)(\s*)(?P<operand>.+)?
/
gm
Input 1
1
New
add (90),#(90/2)