package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(var)?\s?Version\s*=`)
var str = `Version=1
Version = 1
Version =1
aVersion = 1
var Version = "abc"
var Version = "Abc"
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}