using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""value"":""[^""]+""";
string substitution = @"""value"":""";
string input = @"{
""value"":""93827364""
},
{
""value"":""72653423""
},
{
""value"":""37369425""
},
{
""value"":""59026204""
}";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}