Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(numberPinyin":\s*".*)(v)(.*)"
/
gm
Test String
New
['{"russian": "женщина", "english": "woman, v","numberPinyin": "nv3","typeOfChar":"character","typeOfTranslating":"original"}', '{"chinese": "弯竖左钩", "russian": "вогнутая с крюком влево", "english": "concave with left hook","numberPinyin": "eav","typeOfChar":"stroke","typeOfTranslating":"byStrokes"}', '{"chinese": "弯竖右钩", "russian": "вогнутая с крюком вправо", "english": "concave with right hook","numberPinyin": "vm2","typeOfChar":"stroke","typeOfTranslating":"byStrokes"}']
Substitution
Processing...
\1ü\3