Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\d{3,}
/
g
Test String
New
Peugeot 306 Año 2017 20000 leguas de viaje submarino 1000000 de años luz 12 monos