\.the literal . (4610 / 568 / 2E16)
ofTypethe literal text ofType (case sensitive) \(the literal ( (4010 / 508 / 2816)
corethe literal text core (case sensitive) \.the literal . (4610 / 568 / 2E16)
*matches any number of characters from the set below:
A-Zone character from A (6510) to Z (9010) (case sensitive)
_the literal _ (9510 / 1378 / 5F16)
.any character (except for line terminators)
\)the literal ) (4110 / 518 / 2916)
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string