#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ">\s+<"
Local $sString = "<h4>Specifications</h4> <table> <tr> <td>Brand</td> <td>Dell</td> </tr> </table>"
Local $sSubst = "><"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)