package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`>\s+<`)
var str = `<h4>Specifications</h4> <table> <tr> <td>Brand</td> <td>Dell</td> </tr> </table>`
var substitution = "><"
fmt.Println(re.ReplaceAllString(str, substitution))
}