Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\[(.*?)\](\(.*?\))
/
gm
Input 1
1
New
[Google](http://www.google.com) [Regex](http://www.regex.com) [Dev community](https://dev.to/janetracydev)