package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d+`)
var str = `7,673,656.87
427,870.27
7,401.38
102,393.11
2,340,692.03
2,093,675.04
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}