Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
"
\d+
"
gm
Input 1
1
New
7,673,656.87 427,870.27 7,401.38 102,393.11 2,340,692.03 2,093,675.04
Substitution