#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\.city\.).*?(\.checked)\]"
Local $sString = ".city.playground[?(@.playhouse == 'true' && @.IsPoolAvailable=='true')].checked]" & @CRLF & _
""
Local $sSubst = "$1poolavailable$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)