#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\s*\b[a-z]+[A-Z][a-zA-Z]+\b"
Local $sString = "I like strawBerries" & @CRLF & _
"I like Strawberries"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)