using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\s*\b[a-z]+[A-Z][a-zA-Z]+\b";
string substitution = @"";
string input = @"I like strawBerries
I like Strawberries";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}