package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?P<time>\d+:\d+) (?P<type>[А-Яа-я]+) №(?P<index>\d*) (?P<from>[_А-Яа-я. 0-9]+) - (?P<to>[А-Яа-я. 0-9_]+) \((?P<path>[А-Яа-я.]+ \d+ \w+)\) (?P<times>(?:\([:А-Яа-я. ё,0-9]+\) ?)+)`)
var str = `0:45 Поезд №6501 Троицк - Мск (Обычно 5 путь) (По будням)
0:55 Поезд №152 Мск - Питер (Обычно 3 путь) (По нечётным)
0:57 Поезд №6401 Аэропорт - Мск (Обычно 6 путь) (Ежедневно)
1:11 Поезд №288 Мск - Питер (Обычно 4 путь) (По праздникам)
1:42 Поезд №162 Мск - Питер (Обычно 3 путь) (По чётным)
4:04 Поезд №6304 Мск - Рылеево (Обычно 5 путь) (со всеми) (По будням)
4:13 Поезд №6303 Рылеево - Мск (Обычно 7 путь) (По будням)
4:16 Поезд №6404 Мск - Аэропорт (Обычно 6 путь) (со всеми) (Ежедневно)
4:28 Поезд №6702 Мск - Констант. (обычно 7 путь) (со всеми кроме Заводская, Янино) (По будням)
4:31 Поезд №6403 Аэропорт - Мск (Обычно 5 путь) (Ежедневно)
4:40 Поезд №287 Питер - Мск (Обычно 3 путь) (По праздникам)
4:49 Поезд №6701 Констант. - Мск (Обычно 6 путь) (По будням)
5:02 Поезд №6306 Мск - Рылеево (Обычно 5 путь) (со всеми кроме Фанагорийская) (Ежедневно)
5:08 Поезд №601 Рыбинск - Мск (Обычно 4 путь) (Ежедневно)
5:14 Поезд №6602 Мск - Вязево 2 (Обычно 6 путь) (со всеми кроме 106 км) (По будням)
5:17 Поезд №6305 Рылеево - Мск (Обычно 5 путь) (Ежедневно)
5:20 Поезд №151 Питер - Мск (Обычно 3 путь) (По чётным)
5:26 Поезд №6406 Мск - Аэропорт (Обычно 7 путь) (со всеми) (Ежедневно)
5:29 Поезд №6601 Вязево 2 - Мск (Обычно 6 путь) (По будням)
5:32 Поезд №6704 Мск - Констант. (Обычно 5 путь) (со всеми) (Ежедневно)
5:41 Поезд №6405 Аэропорт - Мск (Обычно 7 путь) (Ежедневно)
5:44 Поезд №6504 Мск - Троицк (Обычно 6 путь) (со всеми кроме 106 км, Грибниково) (По будням)
5:50 Поезд №603 Мск Фирмен. - Мск Констант. (Обычно 4 путь) (Ежедневно)
5:53 Поезд №6703 Констант. - Мск (Обычно 5 путь) (Ежедневно)
5:59 Поезд №6503 Троицк - Мск (Обычно 6 путь) (По будням)
6:00 Поезд №7502 Мск - Аэропорт (Обычно 1 путь) (Остановки: Орешкино, Рылеево) (Ежедневно)
6:03 Поезд №6308 Мск - Рылеево (Обычно 7 путь) (со всеми кроме Янино) (Ежедневно)
6:12 Поезд №6307 Рылеево - Мск (Обычно 7 путь) (Ежедневно)
6:15 Поезд №37 Выборг - Мск (Обычно 3 путь) (Ежедневно)
6:21 Поезд №6408 Мск - Аэропорт (Обычно 5 путь) (со всеми) (Ежедневно)
6:33 Поезд №6706 Мск - Констант. (Обычно 2 путь) (Остановки: Орешкино, Рылеево, далее везде) (Ежедневно)
6:36 Поезд №6407 Аэропорт - Мск (Обычно 5 путь) (Ежедневно)
6:45 Поезд №6310 Мск - Рылеево (Обычно 6 путь) (со всеми) (По будням)
6:51 Поезд №6506 Мск - Троицк (Обычно 7 путь) (со всеми кроме 106 км, Греческий) (Ежедневно)
6:52 Поезд №7501 Аэропорт - Мск (Обычно 1 путь) (Ежедневно)
6:57 Поезд №6604 Мск - Вязево 2 (Обычно 5 путь) (со всеми кроме 106 км) (Ежедневно)
6:59 Поезд №6705 Констант. - Мск (Обычно 2 путь) (Ежедневно)
7:00 Поезд №7504 Мск - Аэропорт (Обычно 1 путь) (Остановки: Орешкино, Рылеево) (Ежедневно)
7:04 Поезд №6309 Рылеево - Мск (Обычно 6 путь) (По будням)
7:10 Поезд №6505 Троицк - Мск (Обычно 7 путь) (Ежедневно)
7:13 Поезд №7302 Мск - Рылеево (Обычно 2 путь) (Остановки: Орешкино) (По будням)
7:16 Поезд №6603 Вязево 2 - Мск (Обычно 5 путь) (Ежедневно)
7:19 Поезд №6708 Мск - Констант. (Обычно 6 путь) (со всеми) (По будням)
7:25 Поезд №6410 Мск - Аэропорт (Обычно 7 путь) (со всеми кроме Заводская) (Ежедневно)
7:28 Поезд №6707 Констант. - Мск (Обычно 6 путь) (По будням)
7:31 Поезд №6312 Мск - Рылеево (Обычно 5 путь) (со всеми) (Ежедневно)
7:34 Поезд №6409 Аэропорт - Мск (Обычно 7 путь) (Ежедневно)
7:37 Поезд №5 Питер - Мск (Обычно 4 путь) (Ежедневно)
7:40 Поезд №6311 Рылеево - Мск (Обычно 5 путь) (Ежедневно)
7:43 Поезд №6606 Мск - Вязево 2 (Обычно 6 путь) (Остановки: Дмитровская, Старцево, Троицк, Кирилово) (По будням)
7:45 Поезд №7301 Рылеево - Мск (Обычно 2 путь) (По будням)
7:49 Поезд №6710 Мск - Констант. (Обычно 7 путь) (со всеми кроме Фанагорийская, Янино, Янтарная) (Ежедневно)
7:52 Поезд №7503 Аэропорт - Мск (Обычно 1 путь) (Ежедневно)
7:55 Поезд №6508 Мск - Троицк (Обычно 5 путь) (со всеми кроме 106 км) (Ежедневно)
7:58 Поезд №6605 Вязево 2 - Мск (Обычно 7 путь) (По будням)
8:00 Поезд №7538 Мск - Аэропорт (Обычно 1 путь) (Остановки: Рылеево) (Ежедневно)
8:08 Поезд №6507 Троицк - Мск (Обычно 5 путь) (Ежедневно)
8:11 Поезд №6314 Мск - Рылеево (Обычно 7 путь) (со всеми) (По будням)
8:14 Поезд №6709 Констант. - Мск (Обычно 6 путь) (Ежедневно)
8:17 Поезд №21 Питер - Мск (Обычно 3 путь) (Ежедневно)
8:20 Поезд №6313 Рылеево - Мск (Обычно 7 путь) (По будням)
8:23 Поезд №6412 Мск - Аэропорт (Обычно 5 путь) (со всеми) (Ежедневно)
8:32 Поезд №6411 Аэропорт - Мск (Обычно 5 путь) (Ежедневно)
8:35 Поезд №6712 Мск - Констант. (Обычно 6 путь) (со всеми) (Ежедневно)
8:41 Поезд №6608 Мск - Вязево 2 (Обычно 7 путь) (со всеми кроме 106 км) (По будням)
8:44 Поезд №6711 Констант. - Мск (Обычно 6 путь) (Ежедневно)
8:47 Поезд №6316 Мск - Рылеево (Обычно 5 путь) (со всеми) (Ежедневно)
8:49 Поезд №7537 Аэропорт - Мск (Обычно 2 путь) (Ежедневно)
8:59 Поезд №17 Петрозаводск - Мск (Обычно 4 путь) (Ежедневно)
9:00 Поезд №7544 Мск - Аэропорт (Обычно 2 путь) (Остановки: Орешкино, Рылеево) (Ежедневно)
9:03 Поезд №6607 Вязево 2 - Мск (Обычно 7 путь) (По будням)
9:06 Поезд №6510 Мск - Троицк (Обычно 6 путь) (со всеми кроме 106 км) (Ежедневно)
9:09 Поезд №6315 Рылеево - Мск (Обычно 5 путь) (Ежедневно)
9:12 Поезд №7804 Мск - Констант. (Обычно 1 путь) (Остановки: Орешкино, Рылеево) (Ежедневно)
9:15 Поезд №6509 Троицк - Мск (Обычно 6 путь) (Ежедневно)
9:18 Поезд №6714 Мск - Констант. (Обычно 7 путь) (со всеми кроме Заводская, Михайлово) (По будням)
9:24 Поезд №6414 Мск - Аэропорт (Обычно 5 путь) (со всеми кроме Фанагорийская) (Ежедневно)
9:27 Поезд №6713 Констант. - Мск (Обычно 7 путь) (По будням)
9:30 Поезд №159 Петрозаводск - Мск (Обычно 3 путь) (Ежедневно)
9:33 Поезд №6413 Аэропорт - Мск (Обычно 5 путь) (Ежедневно)
9:36 Поезд №6610 Мск - Вязево 2 (Обычно 6 путь) (со всеми кроме 106 км) (Ежедневно)
9:39 Поезд №7803 Констант. - Мск (Обычно 1 путь) (Ежедневно)
9:42 Поезд №6318 Мск - Рылеево (Обычно 7 путь) (со всеми) (По будням)
9:48 Поезд №6512 Мск - Троицк (Обычно 5 путь) (со всеми кроме 106 км) (Ежедневно)
9:51 Поезд №6609 Вязево 2 - Мск (Обычно 6 путь) (Ежедневно)
9:52 Поезд №7544 Аэропорт - Мск (Обычно 2 путь) (Ежедневно)
9:57 Поезд №6317 Рылеево - Мск (Обычно 7 путь) (По будням)
10:00 Поезд №7546 Мск - Аэропорт (Обычно 2 путь) (Остановки: Орешкино, Рылеево) (Ежедневно)
10:04 Поезд №241 Минск - Мск (Обычно 4 путь) (По чётным)
10:07 Поезд №6511 Троицк - Мск (Обычно 5 путь) (Ежедневно)
10:10 Поезд №6716 Мск - Констант. (Обычно 6 путь) (со всеми) (Ежедневно)
10:16 Поезд №6612 Мск - Вязево 2 (Обычно 7 путь) (со всеми кроме 106 км, Грибниково) (Ежедневно)
10:19 Поезд №6715 Констант. - Мск (Обычно 6 путь) (Ежедневно)
10:22 Поезд №6416 Мск - Аэропорт (Обычно 5 путь) (со всеми) (Ежедневно)
10:34 Поезд №6514 Мск - Троицк (Обычно 6 путь) (со всеми кроме 106 км) (Ежедневно)
10:37 Поезд №6415 Аэропорт - Мск (Обычно 7 путь) (Ежедневно)
10:43 Поезд №6513 Троицк - Мск (Обычно 5 путь) (Ежедневно)
10:49 Поезд №6611 Вязево 2 - Мск (Обычно 6 путь) (Ежедневно)
10:52 Поезд №7545 Аэропорт - Мск (Обычно 1 путь) (Ежедневно)
11:00 Поезд №7550 Мск - Аэропорт (Обычно 1 путь) (Остановки: Рылеево) (По выходным)
11:02 Поезд №6320 Мск - Рылеево (Обычно 7 путь) (со всеми кроме Янино) (По выходным)
11:11 Поезд №6319 Рылеево - Мск (Обычно 7 путь) (По выходным)
11:14 Поезд №6418 Мск - Аэропорт (Обычно 5 путь) (со всеми) (Ежедневно)
11:26 Поезд №6718 Мск - Констант. (Обычно 6 путь) (со всеми кроме Фанагорийская, Заводская) (Ежедневно)
11:29 Поезд №6417 Аэропорт - Мск (Обычно 5 путь) (Ежедневно)
11:38 Поезд №6516 Мск - Троицк (Обычно 7 путь) (со всеми кроме 106 км) (По выходным)
11:41 Поезд №6717 Констант. - Мск (Обычно 6 путь) (Ежедневно)
11:47 Поезд №6515 Троицк - Мск (Обычно 7 путь) (По выходным)
11:49 Поезд №7549 Аэропорт - Мск (Обычно 2 путь) (По выходным)
11:55 Поезд №161 Питер - Мск (Обычно 4 путь) (По нечётным)
12:00 Поезд №7552 Мск - Аэропорт (Обычно 2 путь) (Остановки: Рылеево) (По выходным)
12:03 Поезд №6322 Мск - Рылеево (Обычно 5 путь) (со всеми) (Ежедневно)
12:12 Поезд №6321 Рылеево - Мск (Обычно 5 путь) (Ежедневно)
12:21 Поезд №6720 Мск - Констант. (Обычно 6 путь) (со всеми) (Ежедневно)
12:33 Поезд №6420 Мск - Аэропорт (Обычно 7 путь) (со всеми) (По выходным)
12:42 Поезд №6719 Констант. - Мск (Обычно 6 путь) (Ежедневно)
12:45 Поезд №6614 Мск - Вязево 2 (Обычно 5 путь) (со всеми кроме 106 км) (Ежедневно)
12:48 Поезд №6419 Аэропорт - Мск (Обычно 7 путь) (По выходным)
12:49 Поезд №7551 Аэропорт - Мск (Обычно 1 путь) (По выходным)
13:00 Поезд №7506 Мск - Аэропорт (Обычно 1 путь) (Остановки: Рылеево) (По выходным)
13:04 Поезд №6613 Вязево 2 - Мск (Обычно 5 путь) (Ежедневно)
13:07 Поезд №6324 Мск - Рылеево (Обычно 6 путь) (со всеми) (Ежедневно)
13:13 Поезд №6722 Мск - Констант. (Обычно 7 путь) (со всеми) (По выходным)
13:16 Поезд №6323 Рылеево - Мск (Обычно 6 путь) (Ежедневно)
13:31 Поезд №738 Мск - Питер (Обычно 3 путь) (Пн, ср, чт, сб)
13:34 Поезд №6721 Констант. - Мск (Обычно 7 путь) (По выходным)
13:43 Поезд №6518 Мск - Троицк (Обычно 5 путь) (со всеми кроме 106 км) (Ежедневно)
13:49 Поезд №7505 Аэропорт - Мск (Обычно 2 путь) (По выходным)
13:52 Поезд №6517 Троицк - Мск (Обычно 5 путь) (Ежедневно)
14:00 Поезд №7508 Мск - Аэропорт (Обычно 2 путь) (Остановки: Рылеево) (По выходным)
14:05 Поезд №6326 Мск - Рылеево (Обычно 6 путь) (со всеми) (Ежедневно)
14:14 Поезд №6325 Рылеево - Мск (Обычно 6 путь) (Ежедневно)
14:17 Поезд №6724 Мск - Констант. (Обычно 7 путь) (со всеми кроме Янино) (По выходным)
14:35 Поезд №7314 Мск - Рылеево (Обычно 1 путь) (Остановки: Орешкино) (По выходным)
14:38 Поезд №6723 Констант. - Мск (Обычно 7 путь) (По выходным)
14:47 Поезд №6422 Мск - Аэропорт (Обычно 5 путь) (со всеми) (Ежедневно)
14:49 Поезд №7507 Аэропорт - Мск (Обычно 2 путь) (По выходным)
14:57 Поезд №7313 Рылеево - Мск (Обычно 1 путь) (По выходным)
14:59 Поезд №6520 Мск - Троицк (Обычно 6 путь) (со всеми кроме 106 км) (Ежедневно)
15:00 Поезд №7510 Мск - Аэропорт (Обычно 2 путь) (Остановки: Орешкино, Рылеево) (Ежедневно)
15:03 Поезд №6421 Аэропорт - Мск (Обычно 5 путь) (Ежедневно)
15:06 Поезд №6328 Мск - Рылеево (Обычно 7 путь) (со всеми кроме Заводская) (По выходным)
15:09 Поезд №6519 Троицк - Мск (Обычно 6 путь) (Ежедневно)
15:15 Поезд №6327 Рылеево - Мск (Обычно 7 путь) (По выходным)
15:18 Поезд №6726 Мск - Констант. (Обычно 5 путь) (со всеми) (Ежедневно)
15:30 Поезд №726 Мск - Питер (Обычно 1 путь) (Ежедневно)
15:33 Поезд №6725 Констант. - Мск (Обычно 5 путь) (Ежедневно)
15:36 Поезд №6616 Мск - Вязево 2 (Обычно 6 путь) (со всеми кроме 106 км, Грибниково) (Ежедневно)
15:42 Поезд №6424 Мск - Аэропорт (Обычно 7 путь) (со всеми) (По выходным)
15:48 Поезд №6330 Мск - Рылеево (Обычно 5 путь) (со всеми) (Ежедневно)
15:51 Поезд №6615 Вязево 2 - Мск (Обычно 6 путь) (Ежедневно)
15:52 Поезд №7509 Аэропорт - Мск (Обычно 2 путь) (Ежедневно)
16:00 Поезд №7554 Мск - Аэропорт (Обычно 2 путь) (Остановки: Орешкино, Рылеево) (Ежедневно)
16:01 Поезд №6423 Аэропорт - Мск (Обычно 7 путь) (По выходным)
16:07 Поезд №6329 Рылеево - Мск (Обычно 5 путь) (Ежедневно)
16:10 Поезд №242 Мск - Минск (Обычно 4 путь) (По нечётным)
16:22 Поезд №6728 Мск - Констант. (Обычно 1 путь) (Остановки: Орешкино, Рылеево, далее везде) (По_пятницам_и выходным)
16:28 Поезд №6332 Мск - Рылеево (Обычно 6 путь) (со всеми) (Ежедневно)
16:34 Поезд №6426 Мск - Аэропорт (Обычно 7 путь) (со всеми кроме Заводская) (Ежедневно)
16:37 Поезд №6331 Рылеево - Мск (Обычно 6 путь) (Ежедневно)
16:43 Поезд №6727 Констант. - Мск (Обычно 1 путь) (По выходным)
16:46 Поезд №6618 Мск - Вязево 2 (Обычно 5 путь) (со всеми кроме 106 км) (Ежедневно)
16:49 Поезд №6617 Вязево 2 - Мск (Обычно 7 путь) (Ежедневно)
16:52 Поезд №160 Мск - Петрозаводск (Обычно 3 путь) (Ежедневно)
16:52 Поезд №7553 Аэропорт - Мск (Обычно 2 путь) (Ежедневно)
16:55 Поезд №6521 Троицк - Мск (Обычно 5 путь) (Ежедневно)
16:58 Поезд №6522 Мск - Троицк (Обычно 6 путь) (со всеми кроме 106 км) (Ежедневно)
17:00 Поезд №7556 Мск - Аэропорт (Обычно 2 путь) (Остановки: Орешкино, Рылеево) (Ежедневно)
17:02 Поезд №6730 Мск - Констант. (Обычно 7 путь) (со всеми Фанагорийская) (По будням)
17:05 Поезд №6425 Аэропорт - Мск (Обычно 6 путь) (Ежедневно)
17:08 Поезд №6334 Мск - Рылеево (Обычно 5 путь) (со всеми) (Ежедневно)
17:17 Поезд №6729 Констант. - Мск (Обычно 7 путь) (По будням)
17:20 Поезд №7940 Мск - Констант. (Обычно 1 путь) (Остановки: Орешкино, Рылеево) (Ежедневно)
17:23 Поезд №6333 Рылеево - Мск (Обычно 5 путь) (Ежедневно)
17:26 Поезд №6428 Мск - Аэропорт (Обычно 6 путь) (со всеми) (Ежедневно)
17:32 Поезд №6620 Мск - Вязево 2 (Обычно 7 путь) (со всеми кроме 106 км, Греческий) (По будням)
17:35 Поезд №6427 Аэропорт - Мск (Обычно 6 путь) (Ежедневно)
17:38 Поезд №6732 Мск - Констант. (Обычно 5 путь) (со всеми) (Ежедневно)
17:41 Поезд №7939 Констант. - Мск (Обычно 1 путь) (Ежедневно)
17:47 Поезд №6619 Вязево 2 - Мск (Обычно 7 путь) (По будням)
17:50 Поезд №6336 Мск - Рылеево (Обычно 6 путь) (со всеми) (Ежедневно)
17:52 Поезд №7555 Аэропорт - Мск (Обычно 2 путь) (Ежедневно)
17:59 Поезд №6731 Констант. - Мск (Обычно 5 путь) (Ежедневно)
18:00 Поезд №7560 Мск - Аэропорт (Обычно 2 путь) (Остановки: Орешкино, Рылеево) (Ежедневно)
18:03 Поезд №6524 Мск - Троицк (Обычно 7 путь) (со всеми кроме 106 км) (По будням)
18:06 Поезд №6335 Рылеево - Мск (Обычно 6 путь) (Ежедневно)
18:09 Поезд №6734 Мск - Констант. (Обычно 5 путь) (со всеми) (Ежедневно)
18:12 Поезд №6523 Троицк - Мск (Обычно 7 путь) (По будням)
18:15 Поезд №6338 Мск - Рылеево (Обычно 6 путь) (со всеми) (Ежедневно)
18:18 Поезд №6733 Констант. - Мск (Обычно 5 путь) (Ежедневно)
18:21 Поезд №6430 Мск - Аэропорт (Обычно 7 путь) (со всеми) (По будням)
18:24 Поезд №6337 Рылеево - Мск (Обычно 6 путь) (Ежедневно)
18:27 Поезд №6622 Мск - Вязево 2 (Обычно 5 путь) (со всеми кроме 106 км) (Ежедневно)
18:30 Поезд №6429 Аэропорт - Мск (Обычно 7 путь) (По будням)
18:33 Поезд №7318 Мск - Рылеево (Обычно 1 путь) (Остановки: Орешкино) (По будням)
18:36 Поезд №6621 Вязево 2 - Мск (Обычно 5 путь) (Ежедневно)
18:39 Поезд №6736 Мск - Констант. (Обычно 6 путь) (со всеми кроме Фанагорийская, Янино) (Ежедневно)
18:45 Поезд №6340 Мск - Рылеево (Обычно 7 путь) (со всеми кроме Заводская) (По будням)
18:51 Поезд №6526 Мск - Троицк (Обычно 5 путь) (со всеми кроме 106 км) (Ежедневно)
18:52 Поезд №7559 Аэропорт - Мск (Обычно 2 путь) (Ежедневно)
18:57 Поезд №7317 Рылеево - Мск (Обычно 1 путь) (По будням)
19:00 Поезд №7564 Мск - Аэропорт (Обычно 2 путь) (Остановки: Рылеево) (Ежедневно)
19:04 Поезд №6735 Констант. - Мск (Обычно 6 путь) (Ежедневно)
19:07 Поезд №7944 Мск - Констант. (Обычно 1 путь) (Остановки: Орешкино, Рылеево) (Ежедневно)
19:10 Поезд №6339 Рылеево - Мск (Обычно 7 путь) (По будням)
19:16 Поезд №6525 Троицк - Мск (Обычно 5 путь) (Ежедневно)
19:19 Поезд №6432 Мск - Аэропорт (Обычно 6 путь) (со всеми) (Ежедневно)
19:28 Поезд №7943 Констант. - Мск (Обычно 1 путь) (Ежедневно)
19:31 Поезд №6738 Мск - Констант. (Обычно 7 путь) (со всеми) (По будням)
19:40 Поезд №6431 Аэропорт - Мск (Обычно 6 путь) (Ежедневно)
19:43 Поезд №6342 Мск - Рылеево (Обычно 5 путь) (со всеми) (Ежедневно)
19:46 Поезд №6737 Констант. - Мск (Обычно 7 путь) (По будням)
19:50 Поезд №7563 Аэропорт - Мск (Обычно 2 путь) (Ежедневно)
19:55 Поезд №6528 Мск - Троицк (Обычно 6 путь) (со всеми кроме 106 км) (Ежедневно)
19:58 Поезд №6341 Рылеево - Мск (Обычно 5 путь) (Ежедневно)
20:00 Поезд №7566 Мск - Аэропорт (Обычно 2 путь) (Остановки: Рылеево) (Ежедневно)
20:05 Поезд №737 Питер - Мск (Обычно 4 путь) (Вт, пт, вс)
20:08 Поезд №6527 Троицк - Мск (Обычно 6 путь) (Ежедневно)
20:11 Поезд №6624 Мск - Вязево 2 (Обычно 7 путь) (со всеми кроме 106 км) (По будням)
20:17 Поезд №6740 Мск - Констант. (Обычно 5 путь) (со всеми) (Ежедневно)
20:20 Поезд №6623 Вязево 2 - Мск (Обычно 7 путь) (По будням)
20:23 Поезд №6434 Мск - Аэропорт (Обычно 6 путь) (со всеми кроме Янино) (Ежедневно)
20:26 Поезд №6739 Констант. - Мск (Обычно 5 путь) (Ежедневно)
20:35 Поезд №6344 Мск - Рылеево (Обычно 7 путь) (со всеми кроме Фанагорийская) (По будням)
20:38 Поезд №6433 Аэропорт - Мск (Обычно 6 путь) (Ежедневно)
20:41 Поезд №6530 Мск - Троицк (Обычно 5 путь) (со всеми кроме 106 км) (Ежедневно)
20:44 Поезд №6343 Рылеево - Мск (Обычно 7 путь) (По будням)
20:49 Поезд №7565 Аэропорт - Мск (Обычно 2 путь) (Ежедневно)
20:50 Поезд №6529 Троицк - Мск (Обычно 5 путь) (Ежедневно)
20:53 Поезд №602 Мск - Рыбинск (Обычно 3 путь) (Ежедневно)
21:00 Поезд №7948 Мск - Констант. (Обычно 1 путь) (Остановки: Рылеево) (По будням)
21:12 Поезд №6742 Мск - Констант. (Обычно 6 путь) (со всеми кроме Заводская) (Ежедневно)
21:24 Поезд №6346 Мск - Рылеево (Обычно 7 путь) (со всеми) (По будням)
21:30 Поезд №18 Мск - Петрозаводск (Обычно 4 путь) (Ежедневно)
21:33 Поезд №6741 Констант. - Мск (Обычно 6 путь) (Ежедневно)
21:39 Поезд №6345 Рылеево - Мск (Обычно 7 путь) (По будням)
21:45 Поезд №7947 Констант. - Мск (Обычно 1 путь) (По будням)
21:48 Поезд №6532 Мск - Троицк (Обычно 5 путь) (со всеми кроме 106 км) (Ежедневно)
21:57 Поезд №6531 Троицк - Мск (Обычно 5 путь) (Ежедневно)
22:00 Поезд №725 Питер - Мск (Обычно 2 путь) (Ежедневно)
22:10 Поезд №6626 Мск - Вязево 2 (Обычно 6 путь) (со всеми кроме 106 км) (Ежедневно)
22:22 Поезд №6744 Мск - Констант. (Обычно 7 путь) (со всеми) (По будням)
22:25 Поезд №6625 Вязево 2 - Мск (Обычно 7 путь) (Ежедневно)
22:40 Поезд №6 Мск - Питер (Обычно 3 путь) (Ежедневно)
22:43 Поезд №6743 Констант. - Мск (Обычно 5 путь) (По будням)
22:46 Поезд №6348 Мск - Рылеево (Обычно 5 путь) (со всеми) (Ежедневно)
22:55 Поезд №6347 Рылеево - Мск (Обычно 5 путь) (Ежедневно)
23:08 Поезд №38 Мск - Выборг (Обычно 4 путь) (Ежедневно)
23:38 Поезд №604 Мск_Констант. - Мск_Фирмен. (Обычно 3 путь) (Ежедневно)
23:50 Поезд №6534 Мск - Троицк (Обычно 7 путь) (со всеми кроме 106 км) (Ежедневно)
23:59 Поезд №6533 Троицк - Мск (Обычно 6 путь) (Ежедневно)`
var substitution = "\g<index>/\g<from>-\g<to>/-/\g<time>/-/\g<times>/\g<path>"
fmt.Println(re.ReplaceAllString(str, substitution))
}