#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(<?=>)|[^[:upper:]+|^ ]"
Local $sString = "aA azee + B => C="
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)