# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(\s*)hosts:.*/\1hosts: Db.es-dev.com:9200/gm;t' <<< "# Configure what output to use when sending the data collected by the beat.
#-------------------------- Elasticsearch output ------------------------------
output.elasticsearch:
# Array of hosts to connect to.
hosts: [\"**ELASTICHOSTS**\"]"