Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^([<>=!]?)\s?((?:\d*\.)?\d+)\s?(.*)$
/
gm
Input 1
1
New
< 2 Mbps > 2 Mbps ! 2 Mbps <2 Mbps >2 Mbps !2 Mbps <2Mbps >2Mbps !2Mbps < 1.5 Mbps > 1.5 Mbps ! 1.5 Mbps <1.5 Mbps >1.5 Mbps !1.5 Mbps <1.5Mbps >1.5Mbps !1.5Mbps < 1.5 Mbps < 1.5 M < 1.5 Kbps < 1.5 K 2 Mbps 2Mbps