const regex = /^(.*\(\d{4}\)).+/ig;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(.*\\(\\d{4}\\)).+', 'ig')
const str = `EXAMPLE TEXT (2025) (TEXT 2) (TEXT 3)`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);