#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<((?!\/?br\s?\/?>)\s*)[^>]+>"
Local $sString = "<!DOCTYPE html>" & @CRLF & _
"<head>" & @CRLF & _
"</head>" & @CRLF & _
"<body>" & @CRLF & _
"Ala ma kota" & @CRLF & _
"</body>" & @CRLF & _
"</html>" & @CRLF & _
"<br>ppp lll<br />" & @CRLF & _
"</br> pppp" & @CRLF & _
"<br/>" & @CRLF & _
"<body/>" & @CRLF & _
"<p>" & @CRLF & _
"<BR>" & @CRLF & _
"<brrr>" & @CRLF & _
"<br script="whatever">"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)