$re = '/<w:d([^\[]+)\/>/m';
$str = '<w:d2/>';
$subst = "<w:ind w:left='.eval(\"return \".\"720*$1;\").' w:right=\"\"/>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;