package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\(([A-Z][a-z],?)+\).*$`)
var str = `Super Mario Bros. 8 (En,Fr,De,Es,It)
Donald Duck in Whacky Land (En,Fr,De,Es,Sv)
Toadstool Adventures 3D (En)
Chinaland (En,De)
A title which doesn't have any such thing`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}