const regex = /^11,|,11\b/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^11,|,11\\b', 'gm')
const str = `11,22,33,44,55,111
22,33,11,44,55,111
22,33,44,55,111,11`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);