$re = '/^([^0-9][^0-9][^0-9][0-9][A-Za-z0-9][0-9][0-9])/m';
$str = ':-$8456
Â5x55
"£¥5789';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);