\$the literal $ (3610 / 448 / 2416)
scopethe literal text scope (case sensitive) \.the literal . (4610 / 568 / 2E16)
*matches any number of characters from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
A-Zone character from A (6510) to Z (9010) (case sensitive)
\sany whitespace character
\=the literal = (6110 / 758 / 3D16)
\[the literal [ (9110 / 1338 / 5B16)
g modifier: global. Finds all matches instead of stopping after the first