Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
(Mr?s?\.)[A-Za-z]*[A-Za-z-]+
"
gm
Input 1
1
New
</a018620183616546 > <src =456564565545225552222.2222222 > 558-5548-542 Youregularexpres5644-6555siondosnotmatchthesubjecstring/bin/tcsh suyan8019@gmail.com 563822998@qq.com suya64@yahoo.com su_yan@wang.com 3.14152655878777&*#example Mrs.susanwillcometo jointheparty.Mr.zhanglovehisbrother Ms.wangsh