using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\/)(0-9)(\/j\/)";
string input = @"<div>... <span class=""highlight highlight--wrapping"">Chuck</span> <span class=""highlight highlight--wrapping"">Feeney</span> (David Cantwell for Forbes)
On a cool summer afternoon at Dublin's Heuston Station, <span class=""highlight highlight--wrapping"">Chuck</span> <span class=""highlight highlight--wrapping"">Feeney</span>, 81...<br> slowly limped out of the station completely unnoticed. And that's just how <span class=""highlight highlight--wrapping"">Feeney</span> likes it.
<span class=""highlight highlight--wrapping"">Chuck</span> <span class=""highlight highlight--wrapping"">Feeney</span> is the James ...</div>
https://www.procaretherapy.com/school-jobs/contracted-early-intervention-school-psychologist-job-near-king-of-prussia-pa/1327725/j/#apply";
RegexOptions options = RegexOptions.Multiline | RegexOptions.IgnoreCase;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}