package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\*([a-zA-Z ]+)\*`)
var str = `What kind of *vegetable* is it?
I hope I am not late.
All *the good* shows are *no longer* broadcasting.`
var substitution = "<b>$1</b>"
fmt.Println(re.ReplaceAllString(str, substitution))
}