.*any character (except for line terminators), repeated any number of times
Device:the literal text Device: (case sensitive) \s*any whitespace character, repeated any number of times
.*?any character (except for line terminators), repeated any number of times
\s*any whitespace character, repeated any number of times
Serial Numberthe literal text Serial Number (case sensitive) .*any character (except for line terminators), repeated any number of times