Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
"Id":"(?<campid>.*?)","Status":"(?<status>.*?)","Five9__Five9list__c":"(?<five9list>.*?)"}]}
/
gm
Input 1
1
New
{"searchRecords":[{"attributes":{"type":"Campaign","url":"/services/data/v43.0/sobjects/Campaign/701C0000000sVOVIA2"},"Id":"701C0000000sVOVIA2","Status":"Planned","Five9__Five9list__c":"Toast_list_outbound"}]}