using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<strong>Производитель:</strong>([^<]+)";
string input = @"<strong>Производитель:</strong> Italpollina (Италия)<strong>
<strong>Производитель:</strong> Italpollina (Италия)<br>
<strong>Производитель:</strong> Italpollina (Италия)</p>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}