package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<strong>Производитель:</strong>([^<]+)`)
var str = `<strong>Производитель:</strong> Italpollina (Ит алия)<strong>
<strong>Производитель:</strong> Italpollina (Италия)<br>
<strong>Производитель:</strong> Italpollina (Италия)</p>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}