// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"(?m)mphb_sc_search-wrapper([^"]*)"#).unwrap();
let string = "<div class=\"mphb_sc_search-wrapper extra-class\">";
let substitution = "mphb_sc_search-wrapper$1 frm_forms with_frm_style";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}