Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(?:.*\n){2}
/
gm
Input 1
1
New
LINE1 LINE2 LINE3 LINE4 LINE5 LINE6
Substitution