+repeats the group contents below at least once:
.*any character (except for line terminators), repeated any number of times
\|the literal | (12410 / 1748 / 7C16)
.*any character (except for line terminators), repeated any number of times
\|the literal | (12410 / 1748 / 7C16)
.*any character (except for line terminators), repeated any number of times