Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
<(.+)>([^<>]*)</\1>
"
gm
Input 1
1
New
<Interceptor> <AttackCoords>-80.03107887624853,25.351308629611</AttackCoords> <Outcome>Interdiction</Outcome> <Infiltrators>6</Infiltrators> <Enforcer>Assured</Enforcer> <ActionDate>2013-11-03</ActionDate> <ActionTime>04:40:00</ActionTime> <RecordNotes>Infiltrators: Savanna Carrera, Gregoria Farías, Julina Abeyta, Mariquita Alonso, Urbano Briseño, Victoro Montano </RecordNotes> <NumEscaped>3</NumEscaped> <LaunchCoords></LaunchCoords> <AttackVessel>Raft</AttackVessel> </Interceptor>