#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\s+"
Local $sString = ""1" & @CRLF & _
" 2 " & @CRLF & _
"3""
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)