package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\s*\d+[.,]\d+`)
var str = `Mazda 6 2.0 Skyactiv-G Wagon 2018 - Startstop.sk - TEST
Mercedes C63 AMG Sound REVVING 6,3l V8 `
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}