Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^0*(?:[1-9][0-9]{2,}|[2-9][0-9]|1[5-9])$
/
mg
Input 1
1
New
03 5 10 14 15 16 20 30 39 40 41 50 100 1000 //Reference: https://stackoverflow.com/questions/52700629/to-match-any-number-greater-than-15-using-regexp