$re = '/(?:[^,]*,\s*){3}(?<test>\w+)/';
$str = '12/11/2018 , abc , def , ced , xyz';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);