Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(\d+\n)|(\d+]\n)|(\d\s+\n)|(\d+$)
/
g
Input 1
1
New
Edicifio con pilar incrustado [235238] Edicifio32 con pi-lar incrus_tado 235234 Edicifio453 sdfcf.,-)(on pi[3564]lar indf245crustado 235 Edicifio453 sdfcf.,-)(on pi[3564]lar indf245crustado 3