#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^/[a-zA-Z0-9]+/wp-"
Local $sString = "/abc/wp-config.php" & @CRLF & _
"/123/wp-config.php"
Local $sSubst = "/wp-"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)