using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^/[a-zA-Z0-9]+/wp-";
string substitution = @"/wp-";
string input = @"/abc/wp-config.php
/123/wp-config.php";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}