const regex = new RegExp('^/[a-zA-Z0-9]+/wp-', 'gm')
const str = `/abc/wp-config.php
/123/wp-config.php`;
const subst = `/wp-`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);