import re
regex = re.compile(r"^/[a-zA-Z0-9]+/wp-", flags=re.MULTILINE)
test_str = ("/abc/wp-config.php\n"
"/123/wp-config.php")
subst = "/wp-"
result = regex.sub(subst, test_str)
if result:
print(result)