package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[a-zа-я].+\S`)
var str = `ttg
asss
123lk
ывыв
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}